kledgeb Ubuntuの使い方や日本語化、アプリの使い方を紹介しています。

Squidの脆弱性

2017年2月6日に、機密情報の漏洩に対応した「Squid」がリリースされています。


「Squid」は、Webプロキシーキャッシュサーバーです。

Ubuntu Security Notice


Ubuntu
Security
Notice
CVE 影響を受ける
バージョン
備考
USN-3192-1 CVE-2016-10002 Ubuntu 16.10
Ubuntu 16.04 LTS
Ubuntu 14.04 LTS
Ubuntu 12.04 LTS
・機密情報の漏洩
USN-3192-1 CVE-2016-10003 Ubuntu 16.10
Ubuntu 16.04 LTS
・機密情報の漏洩

Ubuntu Security Notice一覧



サポートが終了したUbuntuの利用は危険 

サポートが終了したUbuntuにセキュリティーアップデートは提供されません。
サポートが終了したUbuntuは利用しないように注意してください。

すぐにアップデートを

すでにこれらの問題に対応した「Squid」がリリースされています。
「アップデートマネージャー」や「ソフトウェアの更新」を起動して、「Squid」のアップデートを行ってください。



関連コンテンツ
同一カテゴリーの記事
コメント
オプション