kledgeb Ubuntuの使い方や日本語化、アプリの使い方を紹介しています。

BINDの脆弱性

2016年9月27日に、細工されたリクエストを受けるとクラッシュする脆弱性に対応した「BIND」がリリースされています。


Ubuntu Security Notice


Ubuntu
Security
Notice
CVE 影響を受ける
バージョン
備考
USN-3088-1 CVE-2016-2776 Ubuntu 16.04
Ubuntu 14.04
Ubuntu 12.04
・クラッシュ

USN一覧



サポートが終了したUbuntuの利用は危険 

サポートが終了したUbuntuにセキュリティーアップデートは提供されません。
サポートが終了したUbuntuは利用しないように注意してください。

すぐにアップデートを

すでにこれらの問題に対応した「BIND」がリリースされています。
「ソフトウェアの更新」もしくは「アップデートマネージャー」を起動して、「BIND」のアップデートを行ってください。


忘れずにPCの再起動を

アップデートが完了したら、忘れずにPCを再起動しましょう。
アップデートしただけではアップデートが反映されないため、注意してください。


関連記事一覧
オプション