kledgeb Ubuntuの使い方や日本語化、アプリの使い方を紹介しています。 Ubuntuの最新情報も紹介しています。

Rubyの脆弱性

2018年6月13日、クラッシュや任意コード実行など複数の脆弱性に対応した「Ruby」がリリースされました。


Ubuntu Security Notice


Ubuntu
Security
Notice
CVE 影響を受ける
バージョン
USN-3685-1 CVE-2017-0898
CVE-2017-0901
CVE-2017-0902
CVE-2017-0903
CVE-2017-10784
CVE-2017-14064
CVE-2017-17742
CVE-2018-1000074
CVE-2018-8777
Ubuntu 17.10
Ubuntu 16.04 LTS
Ubuntu 14.04 LTS

Ubuntu Security Notice一覧


サポートが終了したUbuntuの利用は危険 

サポートが終了した「Ubuntu」にセキュリティーアップデートは提供されません。
サポートが終了した「Ubuntu」は利用しないでください。

すぐにアップデートを

上記の問題に対応した「Ruby」がリリースされています。
「ソフトウェアの更新」を起動して、「Ruby」のアップデートを行ってください。


関連コンテンツ
同一カテゴリーの記事
コメント
オプション