kledgeb Ubuntuの使い方や日本語化、アプリの使い方を紹介しています。 Ubuntuの最新情報も紹介しています。

Sambaの脆弱性

2017年7月5日に、細工されたネットワークトラフックを受け取るとハングアップする脆弱性に対応した「Samba」がリリースされています。


また本アップデートには、ディレクトリーのシンボリックリンクの処理に関するリグレッションの修正も含まれています。 

Ubuntu Security Notice


Ubuntu
Security
Notice
CVE 影響を受ける
バージョン
備考
USN-3348-1 CVE-2017-9461 Ubuntu 16.04 LTS
Ubuntu 14.04 LTS
・ハングアップ
USN-3348-1 Ubuntu 17.04
Ubuntu 16.10
Ubuntu 16.04 LTS
Ubuntu 14.04 LTS
・リグレッション

Ubuntu Security Notice一覧


サポートが終了したUbuntuの利用は危険 

サポートが終了した「Ubuntu」にセキュリティーアップデートは提供されません。
サポートが終了した「Ubuntu」は利用しないでください。

すぐにアップデートを

上記の問題に対応した「Samba」がリリースされています。
「ソフトウェアの更新」を起動して、「Samba」のアップデートを行ってください。



関連コンテンツ
同一カテゴリーの記事
コメント
オプション