kledgeb UbuntuやLinuxの最新情報を紹介

libproxyの脆弱性

2020年9月17日、DoSの脆弱性に対応した「libproxy」がリリースされました。


Ubuntu Security Notice


Ubuntu
Security
Notice
CVE アップデート提供OS
USN-4514-1 CVE-2020-25219
Ubuntu 20.04 LTS
Ubuntu 18.04 LTS
Ubuntu 16.04 LTS

Ubuntu Security Notice一覧


アップデートを

上記の問題に対応した「libproxy」がリリースされています。
「ソフトウェアの更新」を起動して、「libproxy」のアップデートを行ってください。


忘れずにセッションの再起動を

アップデートが完了したら、忘れずにセッションを再起動しましょう。
アップデートしただけではアップデートが反映されないため、注意してください。
よく分からなければ、PCを再起動してください。

関連コンテンツ
同一カテゴリーの記事
コメント
オプション