kledgeb Ubuntuの使い方や日本語化、アプリの使い方を紹介しています。 Ubuntuの最新情報も紹介しています。

Linux kernelの脆弱性

2018年1月9日、機密情報の漏洩や任意コード実行など複数の脆弱性に対応した「Linux kernel」がリリースされました。


Ubuntu Security Notice


Ubuntu
Security
Notice
CVE 影響を受ける
バージョン
USN-3522-1
USN-3522-2 
CVE-2017-5754 Ubuntu 16.04 LTS
Ubuntu 14.04 LTS(HWE)
USN-3523-1
USN-3523-2  
CVE-2017-16995
CVE-2017-17862
CVE-2017-17863
CVE-2017-17864
CVE-2017-5754
Ubuntu 17.10
Ubuntu 16.04 LTS(HWE)
USN-3524-1
USN-3524-2
CVE-2017-5754 Ubuntu 14.04 LTS
Ubuntu 12.04 ESM(HWE)
USN-3525-1 CVE-2017-5754 Ubuntu 14.04 LTS
Ubuntu 12.04 ESM
USN-3523-3 CVE-2017-16995
CVE-2017-17862
CVE-2017-17863
CVE-2017-17864
Ubuntu 17.10

Ubuntu Security Notice一覧


すぐにアップデートを

上記の問題に対応した「Linux kernel」がリリースされています。
「ソフトウェアの更新」を起動して、「Linux kernel」のアップデートを行ってください。


忘れずにPCの再起動を

アップデートが完了したら、忘れずにPCを再起動しましょう。
アップデートしただけではアップデートが反映されないため、注意してください。

関連コンテンツ
同一カテゴリーの記事
コメント
オプション