kledgeb Ubuntuの使い方や日本語化、アプリの使い方を紹介しています。

popplerの脆弱性

2017年7月7日に、クラッシュや任意コード実行の脆弱性に対応した「poppler」がリリースされています。


「poppler」は、PDFをレンダリングするライブラリーです。

Ubuntu Security Notice


Ubuntu
Security
Notice
CVE 影響を受ける
バージョン
備考
USN-3350-1 CVE-2017-2820
CVE-2017-7511
CVE-2017-7515
CVE-2017-9083
CVE-2017-9406
CVE-2017-9408
CVE-2017-9775
Ubuntu 17.04
Ubuntu 16.10
Ubuntu 16.04 LTS
Ubuntu 14.04 LTS
・クラッシュ
・任意コード実行

Ubuntu Security Notice一覧


サポートが終了したUbuntuの利用は危険 

サポートが終了した「Ubuntu」にセキュリティーアップデートは提供されません。
サポートが終了した「Ubuntu」は利用しないでください。

すぐにアップデートを

上記の問題に対応した「poppler」がリリースされています。
「ソフトウェアの更新」を起動して、「poppler」のアップデートを行ってください。



関連記事一覧
オプション