kledgeb Ubuntuの使い方や日本語化、アプリの使い方を紹介しています。

RabbitMQの脆弱性

2017年7月31日に、特定の状況下でパスワード無しにユーザーの認証が行えてしまう脆弱性に対応した「RabbitMQ」がリリースされました。


Ubuntu Security Notice


Ubuntu
Security
Notice
CVE 影響を受ける
バージョン
備考
USN-3374-1 CVE-2016-9877 Ubuntu 16.04 LTS
Ubuntu 14.04 LTS
・セキュリティー回避

Ubuntu Security Notice一覧


サポートが終了したUbuntuの利用は危険 

サポートが終了した「Ubuntu」にセキュリティーアップデートは提供されません。
サポートが終了した「Ubuntu」は利用しないでください。

すぐにアップデートを

上記の問題に対応した「RabbitMQ」がリリースされています。
「ソフトウェアの更新」を起動して、「RabbitMQ」のアップデートを行ってください。



関連コンテンツ
同一カテゴリーの記事
コメント
オプション