kledgeb Ubuntuの使い方や日本語化、アプリの使い方を紹介しています。 Ubuntuの最新情報も紹介しています。

PostgreSQLの脆弱性

2018年3月6日、任意コード実行の脆弱性に対応した「PostgreSQL」がリリースされました。


Ubuntu Security Notice


Ubuntu
Security
Notice
CVE 影響を受ける
バージョン
USN-3589-1 CVE-2018-1058
LP: 1752271
Ubuntu 17.10
Ubuntu 16.04 LTS
Ubuntu 14.04 LTS

本アップデートにはアップストリームのマイナーアップデートが含まれており、不具合の修正も行われています。

Ubuntu Security Notice一覧


サポートが終了したUbuntuの利用は危険 

サポートが終了した「Ubuntu」にセキュリティーアップデートは提供されません。
サポートが終了した「Ubuntu」は利用しないでください。

すぐにアップデートを

上記の問題に対応した「PostgreSQL」がリリースされています。
「ソフトウェアの更新」を起動して、「PostgreSQL」のアップデートを行ってください。


忘れずにソフトウェアの再起動を

アップデートが完了したら、忘れずに「PostgreSQL」を再起動しましょう。
アップデートしただけではアップデートが反映されないため、注意してください。

よく分からなければ、PCを再起動してください。

関連コンテンツ
同一カテゴリーの記事
コメント
オプション