kledgeb Ubuntuの使い方や日本語化、アプリの使い方を紹介しています。

LibreOfficeの脆弱性

細工されたRTFドキュメントを読み込むと、LibreOfficeがクラッシュしたり任意コードが実行される脆弱性に対応したLibreOfficeがリリースされています。


Ubuntu Security Notice


Ubuntu
Security
Notice
CVE 影響を受ける
バージョン
備考
USN-3022-1 CVE-2016-4324 Ubuntu 16.04 LTS
Ubuntu 15.10
Ubuntu 12.04 LTS
・LibreOfficeのクラッシュ
・任意コードの実行

USN一覧



サポートが終了したUbuntuの利用は危険 

サポートが終了したUbuntuにセキュリティーアップデートは提供されません。
サポートが終了したUbuntuは利用しないように注意してください。

すぐにアップデートを

すでにこれらの問題に対応した「LibreOffice」がリリースされています。
「ソフトウェアの更新」もしくは「アップデートマネージャー」を起動して、「LibreOffice」のアップデートを行ってください。


忘れずにLibreOfficeの再起動を

アップデートが完了したら、忘れずにLibreOfficeを再起動しましょう。
アップデートしただけではアップデートが反映されないため、注意してください。


関連コンテンツ
同一カテゴリーの記事
コメント
オプション