kledgeb Ubuntuの使い方や日本語化、アプリの使い方を紹介しています。

nginxの脆弱性

2016年10月25日に、管理者権限が不当に取得される脆弱性に対応した「nginx」がリリースされています。


Ubuntu Security Notice


Ubuntu
Security
Notice
CVE 影響を受ける
バージョン
備考
USN-3114-1 CVE-2016-1247 Ubuntu 16.10
Ubuntu 16.04 LTS
Ubuntu 14.04 LTS
・管理者権限の取得

Ubuntu Security Notice一覧



サポートが終了したUbuntuの利用は危険 

サポートが終了したUbuntuにセキュリティーアップデートは提供されません。
サポートが終了したUbuntuは利用しないように注意してください。

すぐにアップデートを

すでにこれらの問題に対応した「nginx」がリリースされています。
「アップデートマネージャー」や「ソフトウェアの更新」を起動して、「nginx」のアップデートを行ってください。

忘れずにサービスの再起動を

アップデートが完了したら、忘れずにサービスを再起動しましょう。
アップデートしただけではアップデートが反映されないため、注意してください。


関連記事一覧
オプション