kledgeb Ubuntuの使い方や日本語化、アプリの使い方を紹介しています。

LXCの脆弱性

2016年11月23日に、コンテナー外のファイルにアクセスできてしまう脆弱性に対応した「LXC」がリリースされています。


Ubuntu Security Notice


Ubuntu
Security
Notice
CVE 影響を受ける
バージョン
備考
USN-3136-1 CVE-2016-8649 Ubuntu 16.10
Ubuntu 16.04 LTS
Ubuntu 14.04 LTS
・不正なファイルアクセス

Ubuntu Security Notice一覧



サポートが終了したUbuntuの利用は危険 

サポートが終了したUbuntuにセキュリティーアップデートは提供されません。
サポートが終了したUbuntuは利用しないように注意してください。

すぐにアップデートを

すでにこれらの問題に対応した「LXC」がリリースされています。
「アップデートマネージャー」や「ソフトウェアの更新」を起動して、「LXC」のアップデートを行ってください。


関連記事一覧
オプション