kledgeb Ubuntuの使い方や日本語化、アプリの使い方を紹介しています。 Ubuntuの最新情報も紹介しています。

Python Cryptoの脆弱性

2017年2月16日に、バッファオーバーフローにより任意コードを実行してしまう脆弱性に対応した「Python Crypto」がリリースされています。


「Python Crypto」は、「Python」向けに暗号アルゴリズムやプロトコルを提供するソフトウェアです。

Ubuntu Security Notice


Ubuntu
Security
Notice
CVE 影響を受ける
バージョン
備考
USN-3199-1 CVE-2013-7459 Ubuntu 16.10
Ubuntu 16.04 LTS
Ubuntu 14.04 LTS
・任意コード実行

Ubuntu Security Notice一覧



サポートが終了したUbuntuの利用は危険 

サポートが終了したUbuntuにセキュリティーアップデートは提供されません。
サポートが終了したUbuntuは利用しないように注意してください。

すぐにアップデートを

すでにこれらの問題に対応した「Python Crypto」がリリースされています。
「ソフトウェアの更新」を起動して、「Python Crypto」のアップデートを行ってください。



関連コンテンツ
同一カテゴリーの記事
コメント
オプション