kledgeb Ubuntuの使い方や日本語化、アプリの使い方を紹介しています。

LXCの脆弱性

2017年3月9日に、攻撃者により任意の仮想ネットワークを作成できてしまう脆弱性に対応した「LXC」がリリースされています。


「LXC」は、ユーザースペースでLinuxコンテナーを操作するツールです。

Ubuntu Security Notice


Ubuntu
Security
Notice
CVE 影響を受ける
バージョン
備考
USN-3224-1 CVE-2017-5985 Ubuntu 16.10
Ubuntu 16.04 LTS
Ubuntu 14.04 LTS
・意図しない仮想ネットワークの作成

Ubuntu Security Notice一覧



サポートが終了したUbuntuの利用は危険 

サポートが終了した「Ubuntu」にセキュリティーアップデートは提供されません。
サポートが終了した「Ubuntu」は利用しないでください。

すぐにアップデートを

上記の問題に対応した「LXC」がリリースされています。
「ソフトウェアの更新」を起動して、「LXC」のアップデートを行ってください。



関連記事一覧
オプション