kledgeb Ubuntuの使い方や日本語化、アプリの使い方を紹介しています。

KDE-Libsの脆弱性

2017年3月9日に、ネットワーク上で機密情報を漏洩する脆弱性に対応した「KDE-Libs」がリリースされています。


「KDE-Libs(kdelibs5-plugins)」は、KDE 4向けのコアプラグイン群です。

Ubuntu Security Notice


Ubuntu
Security
Notice
CVE 影響を受ける
バージョン
備考
USN-3223-1 CVE-2017-6410 Ubuntu 14.04 LTS
Ubuntu 12.04 LTS
・機密情報の漏洩

Ubuntu Security Notice一覧



サポートが終了したUbuntuの利用は危険 

サポートが終了した「Ubuntu」にセキュリティーアップデートは提供されません。
サポートが終了した「Ubuntu」は利用しないでください。

すぐにアップデートを

上記の問題に対応した「KDE-Libs」がリリースされています。
「アップデートマネージャー」や「ソフトウェアの更新」を起動して、「KDE-Libs」のアップデートを行ってください。


忘れずにPCの再起動を

アップデートが完了したら、忘れずにPCを再起動しましょう。
アップデートしただけではアップデートが反映されないため、注意してください。


関連コンテンツ
同一カテゴリーの記事
コメント
オプション