kledgeb Ubuntuの使い方や日本語化、アプリの使い方を紹介しています。

KDE-Libsの脆弱性

2017年5月15日に、細工された入力を受け取ると、不正にroot権限が取得できてしまう脆弱性に対応した「KDE-Libs」がリリースされています。


Ubuntu Security Notice


Ubuntu
Security
Notice
CVE 影響を受ける
バージョン
備考
USN-3286-1 CVE-2017-8422 Ubuntu 14.04 LTS ・root権限取得

Ubuntu Security Notice一覧


サポートが終了したUbuntuの利用は危険 

サポートが終了した「Ubuntu」にセキュリティーアップデートは提供されません。
サポートが終了した「Ubuntu」は利用しないでください。

すぐにアップデートを

上記の問題に対応した「KDE-Libs」がリリースされています。
「ソフトウェアの更新」を起動して、「KDE-Libs」のアップデートを行ってください。


忘れずにPCの再起動を

アップデートが完了したら、忘れずにPCを再起動しましょう。
アップデートしただけではアップデートが反映されないため、注意してください。


関連コンテンツ
同一カテゴリーの記事
コメント
オプション