kledgeb Ubuntuの使い方や日本語化、アプリの使い方を紹介しています。 Ubuntuの最新情報も紹介しています。

juju-coreの脆弱性

2017年5月26日に、不正に管理者権限が取得できてしまう脆弱性に対応した「juju-core」がリリースされています。


Ubuntu Security Notice


Ubuntu
Security
Notice
CVE 影響を受ける
バージョン
備考
USN-3300-1 CVE-2017-9232 Ubuntu 17.04
Ubuntu 16.10
Ubuntu 16.04 LTS
Ubuntu 14.04 LTS
・権限取得

Ubuntu Security Notice一覧


サポートが終了したUbuntuの利用は危険 

サポートが終了した「Ubuntu」にセキュリティーアップデートは提供されません。
サポートが終了した「Ubuntu」は利用しないでください。

すぐにアップデートを

上記の問題に対応した「juju-core」がリリースされています。
「ソフトウェアの更新」を起動して、「juju-core」のアップデートを行ってください。


忘れずにソフトウェアの再起動を

アップデートが完了したら、忘れずに「juju-core」を再起動しましょう。
アップデートしただけではアップデートが反映されないため、注意してください。


関連コンテンツ
同一カテゴリーの記事
コメント
オプション