kledgeb Ubuntuの使い方や日本語化、アプリの使い方を紹介しています。

Apportの脆弱性

2017年7月18日に、任意コード実行の脆弱性に対応した「Apport」がリリースされています。


Ubuntu Security Notice


Ubuntu
Security
Notice
CVE 影響を受ける
バージョン
備考
USN-3354-1 CVE-2017-10708 Ubuntu 17.04
Ubuntu 16.10
Ubuntu 16.04 LTS
Ubuntu 14.04 LTS
・任意コード実行

Ubuntu Security Notice一覧


サポートが終了したUbuntuの利用は危険 

サポートが終了した「Ubuntu」にセキュリティーアップデートは提供されません。
サポートが終了した「Ubuntu」は利用しないでください。

すぐにアップデートを

上記の問題に対応した「Apport」がリリースされています。
「ソフトウェアの更新」を起動して、「Apport」のアップデートを行ってください。



関連コンテンツ
同一カテゴリーの記事
コメント
オプション