kledgeb Ubuntuの使い方や日本語化、アプリの使い方を紹介しています。

LXCの脆弱性

2017年8月2日に、意図しないアクセスを行えてしまう脆弱性に対応した「LXC」がリリースされました。


Ubuntu Security Notice


Ubuntu
Security
Notice
CVE 影響を受ける
バージョン
備考
USN-3375-1 CVE-2016-10124 Ubuntu 14.04 LTS ・不正なアクセス

Ubuntu Security Notice一覧


サポートが終了したUbuntuの利用は危険 

サポートが終了した「Ubuntu」にセキュリティーアップデートは提供されません。
サポートが終了した「Ubuntu」は利用しないでください。

すぐにアップデートを

上記の問題に対応した「LXC」がリリースされています。
「ソフトウェアの更新」を起動して、「LXC」のアップデートを行ってください。


忘れずにソフトウェアの再起動を

アップデートが完了したら、忘れずにLXCコンテナーを再起動しましょう。
アップデートしただけではアップデートが反映されないため、注意してください。

よく分からなければ、PCを再起動してください。


関連コンテンツ
同一カテゴリーの記事
コメント
オプション