kledgeb Ubuntuの使い方や日本語化、アプリの使い方を紹介しています。 Ubuntuの最新情報も紹介しています。

Memcachedの脆弱性

2018年3月5日、クラッシュや分散DoS攻撃の脆弱性に対応した「Memcached」がリリースされました。


Ubuntu Security Notice


Ubuntu
Security
Notice
CVE 影響を受ける
バージョン
USN-3588-1 CVE-2017-9951
CVE-2018-1000115
Ubuntu 17.10
Ubuntu 16.04 LTS
Ubuntu 14.04 LTS

Ubuntu Security Notice一覧


サポートが終了したUbuntuの利用は危険 

サポートが終了した「Ubuntu」にセキュリティーアップデートは提供されません。
サポートが終了した「Ubuntu」は利用しないでください。

デフォルトでUDPサービスが無効に 

本アップデートを適用すると、デフォルトでUDPの待ち受けを行わなくなります。
UDPサービスが必要ならば、「/etc/memcached.conf」に「-U 11211」を追加し、「memcached」サービスを再起動してください。

すぐにアップデートを

上記の問題に対応した「Memcached」がリリースされています。
「ソフトウェアの更新」を起動して、「Memcached」のアップデートを行ってください。


関連コンテンツ
同一カテゴリーの記事
コメント
オプション