kledgeb UbuntuやLinuxの最新情報を紹介

セキュリティーアップデート

「2021/4/25 〜 2021/5/1」にリリースされたセキュリティーアップデートの情報です。


「ソフトウェアの更新」を起動して、ソフトウェアをアップデートしてください。

1.Firefox 88.0のリリース

2021年4月26日、「Firefox 88.0」がリリースされました。

Ubuntu Security Notice


Ubuntu
Security
Notice
CVE アップデート提供OS
USN-4926-1 CVE-2021-24000
CVE-2021-23996
CVE-2021-23997
CVE-2021-23995
CVE-2021-29946
CVE-2021-23999
CVE-2021-23994
CVE-2021-23998
CVE-2021-29945
CVE-2021-24001
CVE-2021-24002
CVE-2021-29947
Ubuntu 21.04
Ubuntu 20.10
Ubuntu 20.04 LTS
Ubuntu 18.04 LTS
Ubuntu 16.04 ESM

Ubuntu Security Notice一覧


忘れずにソフトウェアの再起動を

アップデートが完了したら、忘れずに「Firefox」を再起動しましょう。
アップデートしただけではアップデートが反映されないため、注意してください。

2.File Rollerの脆弱性

2021年4月26日、機密情報漏洩の脆弱性に対応した「File Roller」がリリースされました。

Ubuntu Security Notice


Ubuntu
Security
Notice
CVE アップデート提供OS
USN-4927-1 CVE-2020-36314 Ubuntu 20.10
Ubuntu 20.04 LTS
Ubuntu 18.04 LTS
Ubuntu 16.04 ESM

Ubuntu Security Notice一覧


3.Rubyの脆弱性

2021年4月26日、XMLラウンドトリップ攻撃の脆弱性に対応した「Ruby」がリリースされました。

Ubuntu Security Notice


Ubuntu
Security
Notice
CVE アップデート提供OS
USN-4922-2 CVE-2021-28965 Ubuntu 21.04

Ubuntu Security Notice一覧


4.OpenJDKの脆弱性

2021年4月27日、セキュリティーを回避可能な脆弱性に対応した「OpenJDK」がリリースされました。
また本アップデートはアップストリームのリリースを含んでおり、脆弱性の修正以外にも不具合の修正も行われています。

Ubuntu Security Notice


Ubuntu
Security
Notice
CVE アップデート提供OS
USN-4892-1 CVE-2021-2163 Ubuntu 20.10
Ubuntu 20.04 LTS
Ubuntu 18.04 LTS
Ubuntu 16.04 ESM

Ubuntu Security Notice一覧


忘れずにソフトウェアの再起動を

アップデートが完了したら、忘れずに「OpenJDK」を利用しているソフトウェアを再起動しましょう。
アップデートしただけではアップデートが反映されないため、注意してください。
よく分からなければ、PCを再起動してください。

5.Underscoreの脆弱性

2021年4月28日、任意コードを注入可能な脆弱性に対応した「Underscore」がリリースされました。

Ubuntu Security Notice


Ubuntu
Security
Notice
CVE アップデート提供OS
USN-4913-2 CVE-2021-23358 Ubuntu 21.04

Ubuntu Security Notice一覧


6.GStreamer Good Pluginsの脆弱性

2021年4月28日、任意コード実行やクラッシュなど複数の脆弱性に対応した「GStreamer Good Plugins」がリリースされました。

Ubuntu Security Notice


Ubuntu
Security
Notice
CVE アップデート提供OS
USN-4928-1 CVE-2021-3497 Ubuntu 20.10
Ubuntu 20.04 LTS
Ubuntu 18.04 LTS
Ubuntu 16.04 ESM
USN-4928-1 CVE-2021-3498
Ubuntu 20.10
Ubuntu 20.04 LTS
Ubuntu 18.04 LTS

Ubuntu Security Notice一覧


7.Bindの脆弱性

2021年4月29日、任意コード実行やDoSの脆弱性に対応した「Bind」がリリースされ9ました。

Ubuntu Security Notice


Ubuntu
Security
Notice
CVE アップデート提供OS
USN-4929-1 CVE-2021-25215
CVE-2021-25214
CVE-2021-25216
Ubuntu 21.04
Ubuntu 20.10
Ubuntu 20.04 LTS
Ubuntu 18.04 LTS
Ubuntu 16.04 ESM

Ubuntu Security Notice一覧


8.Sambaの脆弱性

2021年4月29日、認証されていないファイルへアクセス可能な脆弱性に対応した「Samba」がリリースされました。

Ubuntu Security Notice


Ubuntu
Security
Notice
CVE アップデート提供OS
USN-4930-1 CVE-2021-20254 Ubuntu 21.04
Ubuntu 20.10
Ubuntu 20.04 LTS
Ubuntu 18.04 LTS
Ubuntu 16.04 ESM

Ubuntu Security Notice一覧


関連コンテンツ
同一カテゴリーの記事
コメント
オプション