kledgeb Ubuntuの使い方や日本語化、アプリの使い方を紹介しています。

MySQLに管理者権限で任意コードを実行させてしまう脆弱性

「MySQL」に管理者権限で任意コードを実行させてしまう脆弱性があり、その脆弱性に対応したアップデートが提供されています。


対象となる「MySQL」のバージョンは、以下の2種類です。

  • mysql-5.5
  • mysql-5.7

Ubuntu Security Notice


Ubuntu
Security
Notice
CVE/LP 影響を受ける
バージョン
備考
USN-3078-1 CVE-2016-6662 Ubuntu 16.04
Ubuntu 14.04
Ubuntu 12.04

USN一覧



サポートが終了したUbuntuの利用は危険 

サポートが終了したUbuntuにセキュリティーアップデートは提供されません。
サポートが終了したUbuntuは利用しないように注意してください。

すぐにアップデートを

上記の問題に対応した「アーカイブマネージャー」がリリースされています。
「アップデートマネージャー」や「ソフトウェアの更新」を起動して、「MySQL」のアップデートを行ってください。


忘れずにMySQLの再起動を

アップデートが完了したら、忘れずに「MySQL」を再起動しましょう。
アップデートしただけではアップデートが反映されないため、注意してください。


関連記事一覧
オプション