kledgeb Ubuntuの使い方や日本語化、アプリの使い方を紹介しています。

OpenJDK 7の脆弱性

2016年11月17日に、サンドボックスの回避など複数の脆弱性に対応した「OpenJDK 7」がリリースされています。


Ubuntu Security Notice


Ubuntu
Security
Notice
CVE 影響を受ける
バージョン
備考
USN-3130-1 CVE-2016-5542
CVE-2016-5554
CVE-2016-5573
CVE-2016-5582
CVE-2016-5597
Ubuntu 14.04 LTS ・サンドボックスの回避
・JARファイル変更検出回避
・デバッグコマンドの送信
・HTTPSサーバーの認証資格の漏洩

Ubuntu Security Notice一覧



サポートが終了したUbuntuの利用は危険 

サポートが終了したUbuntuにセキュリティーアップデートは提供されません。
サポートが終了したUbuntuは利用しないように注意してください。

すぐにアップデートを

すでにこれらの問題に対応した「OpenJDK 7」がリリースされています。
「アップデートマネージャー」や「ソフトウェアの更新」を起動して、「OpenJDK 7」のアップデートを行ってください。


忘れずにJavaソフトウェアの再起動を

アップデートが完了したら、忘れずにJavaソフトウェアを再起動しましょう。
アップデートしただけではアップデートが反映されないため、注意してください。
よくわからなければ、PCを再起動してください。


関連記事一覧
オプション