kledgeb Ubuntuの使い方や日本語化、アプリの使い方を紹介しています。

OpenVPNの脆弱性

2017年5月11日に、クラッシュする脆弱性に対応した「OpenVPN」がリリースされています。


Ubuntu Security Notice


Ubuntu
Security
Notice
CVE 影響を受ける
バージョン
備考
USN-3284-1 CVE-2017-7478
CVE-2017-7479
Ubuntu 17.04 ・クラッシュ

Ubuntu Security Notice一覧


サポートが終了したUbuntuの利用は危険 

サポートが終了した「Ubuntu」にセキュリティーアップデートは提供されません。
サポートが終了した「Ubuntu」は利用しないでください。

すぐにアップデートを

上記の問題に対応した「OpenVPN」がリリースされています。
「ソフトウェアの更新」を起動して、「OpenVPN」のアップデートを行ってください。



関連記事一覧
オプション