kledgeb Ubuntuの使い方や日本語化、アプリの使い方を紹介しています。

Linux Kernelのライブパッチリリース

2017年6月21日に、「Linux Kernel」の脆弱性に対応したライブパッチがリリースされています。


ライブパッチサービス

「Canonical」が提供しているライブパッチサービスについては、以下を参考にしてください。


対象OS

本ライブパッチが適用できるOSは、以下の通りです。

OS ベースカーネル アーキテクチャー フレーバー
Ubuntu 16.04 LTS 4.4.0 amd64 generic
Ubuntu 16.04 LTS 4.4.0 amd64 lowlatency
Ubuntu 14.04 LTS 4.4.0 amd64 generic
Ubuntu 14.04 LTS 4.4.0 amd64 lowlatency

Ubuntu 14.04も対象に

以前紹介したようにライブパッチサービスは「Ubuntu 14.04」でも利用できるようになりました。

そのため対象OSに「Ubuntu 14.04」が含まれるようになりました。
ただしHWEカーネルをインストールしている「Ubuntu 14.04」が対象です。
また「Ubuntu 14.04 64bit版(x86_64/amd64)」のみが対象です。

対応しているCVE

今回リリースされたライブパッチの詳細は、以下を参照してください。


このリリースでは、以下のCVEに対応しています。


対応しているLinux Kernel

本リリースでは、以下の「Linux Kernel」向けにライブパッチが提供されています。

Linux Kernel バージョン フレーバー
4.4.0-21.37 24.2generic, lowlatency
4.4.0-22.39 24.2generic, lowlatency
4.4.0-22.40 24.2generic, lowlatency
4.4.0-24.43 24.2generic, lowlatency
4.4.0-28.47 24.2generic, lowlatency
4.4.0-31.50 24.2generic, lowlatency
4.4.0-34.53 24.2generic, lowlatency
4.4.0-36.55 24.2generic, lowlatency
4.4.0-38.57 24.2generic, lowlatency
4.4.0-42.62 24.2generic, lowlatency
4.4.0-43.63 24.2generic, lowlatency
4.4.0-45.66 24.2generic, lowlatency
4.4.0-47.68 24.2generic, lowlatency
4.4.0-51.72 24.2generic, lowlatency
4.4.0-53.74 24.2generic, lowlatency
4.4.0-57.78 24.2generic, lowlatency
4.4.0-59.80 24.2generic, lowlatency
4.4.0-62.83 24.2generic, lowlatency
4.4.0-63.84 24.2generic, lowlatency
4.4.0-64.85 24.2generic, lowlatency
4.4.0-66.87 24.2generic, lowlatency
4.4.0-67.88 24.2generic, lowlatency
4.4.0-70.91 24.2generic, lowlatency
4.4.0-71.92 24.2generic, lowlatency
4.4.0-72.93 24.2generic, lowlatency
4.4.0-75.96 24.2generic, lowlatency
4.4.0-77.98 24.2generic, lowlatency
4.4.0-78.99 24.2generic, lowlatency
4.4.0-79.100 24.2generic, lowlatency
lts-4.4.0-21.37_14.04.1-lts-xenial 24.2generic, lowlatency
lts-4.4.0-22.39_14.04.1-lts-xenial 24.2generic, lowlatency
lts-4.4.0-22.40_14.04.1-lts-xenial 24.2generic, lowlatency
lts-4.4.0-24.43_14.04.1-lts-xenial 24.2generic, lowlatency
lts-4.4.0-28.47_14.04.1-lts-xenial 24.2generic, lowlatency
lts-4.4.0-31.50_14.04.1-lts-xenial 24.2generic, lowlatency
lts-4.4.0-34.53_14.04.1-lts-xenial 24.2generic, lowlatency
lts-4.4.0-36.55_14.04.1-lts-xenial 24.2generic, lowlatency
lts-4.4.0-38.57_14.04.1-lts-xenial 24.2generic, lowlatency
lts-4.4.0-42.62_14.04.1-lts-xenial 24.2generic, lowlatency
lts-4.4.0-45.66_14.04.1-lts-xenial 24.2generic, lowlatency
lts-4.4.0-47.68_14.04.1-lts-xenial 24.2generic, lowlatency
lts-4.4.0-51.72_14.04.1-lts-xenial 24.2generic, lowlatency
lts-4.4.0-53.74_14.04.1-lts-xenial 24.2generic, lowlatency
lts-4.4.0-57.78_14.04.1-lts-xenial 24.2generic, lowlatency
lts-4.4.0-59.80_14.04.1-lts-xenial 24.2generic, lowlatency
lts-4.4.0-62.83_14.04.1-lts-xenial 24.2generic, lowlatency
lts-4.4.0-63.84_14.04.2-lts-xenial 24.2generic, lowlatency
lts-4.4.0-64.85_14.04.1-lts-xenial 24.2generic, lowlatency
lts-4.4.0-66.87_14.04.1-lts-xenial 24.2generic, lowlatency
lts-4.4.0-70.91_14.04.1-lts-xenial 24.2generic, lowlatency
lts-4.4.0-71.92_14.04.1-lts-xenial 24.2generic, lowlatency

都合の良い時にアップデートと再起動を

再起動できるタイミングがあるなら、都合の良い時に「Linux Kernel」のアップデートとPCの再起動を行いましょう。


関連記事一覧
オプション