kledgeb Ubuntuの使い方や日本語化、アプリの使い方を紹介しています。

Apache HTTP Serverの脆弱性

2017年6月26日に、クラッシュや認証回避の脆弱性に対応した「Apache HTTP Server」がリリースされています。


Ubuntu Security Notice


Ubuntu
Security
Notice
CVE 影響を受ける
バージョン
備考
USN-3340-1 CVE-2017-3167
CVE-2017-3169
CVE-2017-7668
CVE-2017-7679
Ubuntu 17.04
Ubuntu 16.10
Ubuntu 16.04 LTS
Ubuntu 14.04 LTS
・クラッシュ
・認証回避

Ubuntu Security Notice一覧


サポートが終了したUbuntuの利用は危険 

サポートが終了した「Ubuntu」にセキュリティーアップデートは提供されません。
サポートが終了した「Ubuntu」は利用しないでください。

すぐにアップデートを

上記の問題に対応した「Apache HTTP Server」がリリースされています。
「ソフトウェアの更新」を起動して、「Apache HTTP Server」のアップデートを行ってください。



関連記事一覧
オプション