kledgeb Ubuntuの使い方や日本語化、アプリの使い方を紹介しています。 Ubuntuの最新情報も紹介しています。

nginxのリグレッション

2016年10月27日にパッケージングの不具合により、再インストールやアップグレードが妨げられる問題に対応した「nginx」がリリースされています。


不具合の内容は、以下を参照してください。


Ubuntu Security Notice


Ubuntu
Security
Notice
LP 影響を受ける
バージョン
備考
USN-3114-2 LP: 1637058 Ubuntu 16.10
Ubuntu 16.04 LTS
Ubuntu 14.04 LTS
・パッケージの不具合

Ubuntu Security Notice一覧



サポートが終了したUbuntuの利用は危険 

サポートが終了したUbuntuにセキュリティーアップデートは提供されません。
サポートが終了したUbuntuは利用しないように注意してください。

アップデートを

これらの問題に対応した「nginx」がリリースされています。
「アップデートマネージャー」や「ソフトウェアの更新」を起動して、「nginx」のアップデートを行ってください。


関連コンテンツ
同一カテゴリーの記事
コメント
オプション