kledgeb Ubuntuの使い方や日本語化、アプリの使い方を紹介しています。

Irssiの脆弱性

2017年2月1日に、クラッシュや任意コード実行など複数の脆弱性に対応した「Irssi」がリリースされています。


「Irssi」はターミナルベースのIRCクライアントソフトです。

Ubuntu Security Notice


Ubuntu
Security
Notice
CVE 影響を受ける
バージョン
備考
USN-3184-1 CVE-2016-7553
CVE-2017-5193
CVE-2017-5194
CVE-2017-5356
Ubuntu 16.10
Ubuntu 16.04 LTS
Ubuntu 14.04 LTS
Ubuntu 12.04 LTS
・情報の漏洩
・クラッシュ
・任意コードの実行
USN-3184-1 CVE-2017-5195
CVE-2017-5196
Ubuntu 16.10
Ubuntu 16.04 LTS
・クラッシュ
・任意コードの実行

Ubuntu Security Notice一覧



サポートが終了したUbuntuの利用は危険 

サポートが終了したUbuntuにセキュリティーアップデートは提供されません。
サポートが終了したUbuntuは利用しないように注意してください。

すぐにアップデートを

すでにこれらの問題に対応した「Irssi」がリリースされています。
「アップデートマネージャー」や「ソフトウェアの更新」を起動して、「Irssi」のアップデートを行ってください。


忘れずにソフトウェアの再起動を

アップデートが完了したら、忘れずに「Irssi」を再起動しましょう。
アップデートしただけではアップデートが反映されないため、注意してください。

よく分からなければ、ログインし直すかPCを再起動してください。


関連記事一覧
オプション